It worked perfectly on my laptop but that's not a suitable location for it.

So, the only solution was to reinstall version 10, which is once again working perfectly.

I have reinstalled both manager and client, I have searched this forum and Google but have found nothing that helps!

symantec endpoint client not updating virus definitions-38

We may try again when our server is upgraded in a few months ...

I found this in a Symantec article: Verify that the SEPM content is updated: a. Helps make sure that your firewall rules are working as intended.

Win32 Definitions not updating, Symantec Endpoint Manager ver 11.0 Server — Syed Jahanzaib / Pinochio~:) @ PM We have Symantec Endpoint Protection Manager Ver 11.0 Server [S. It is really cool product and it have helped us to breath smoother in many aspects and it is very good in centralized management/deployment.

It was working fine since long, but I noticed that SEPM stopped updating Antivirus And Antispyware Protection virus definitions and they were almost 1 week old, rest of definitions including Proactive Threat Protection and Network Threat Protection were up to date.

To verify that the SEPM content has been updated, look in the following folder: "C:\Program Files\Symantec\Symantec Endpoint Protection Manger\Inetpub\content\" b. This is the date and build number of the definition set installed. One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Typically, there will be 3 numbered folders present. Please note that the definition set installed may have been published the previous day and a set for the current day may not yet be available. Looking inside the folder that matches the set downloaded and installed, There should be a folder named "Full" and a zip file named "Full.zip". Looking inside the "Full" folder, there should be the files typically associated with a virus definition set.

It just seems as though Live Update is storing the updates in one place and the clients (manager?

) are looking for them somewhere else, hence there never being any new updates!?

I think the problem might be that the client package was configured to be unmanaged.

"Download Live Update Content" shows that Live Update starts, checks for updates and does/does not download them as appropriate. I haven't tried to download the definitions on any of the clients themselves as it kind of defeats the object of having a managed solution!

If I look at the "Show Live Update Downloads" screen, it is empty and says "No Live Update Content has been downloaded".